• Lack of polish/non-english characters  Problem

    Piotr Nowinski
    Is there any way to use characters other than those typical for english laguage? I'm Polish, so many on my clients are Polish. And having to write everything without polish characters (i.e. ą, ć, ę, ł, ń, ó, ś, ż and ź) is quite annoying and may lead to some spelling misunderstanding.


  • replied 5 Years ago

     

    Girish R
    Where are you trying to input the text?


  • replied 5 Years ago

     

    Piotr Nowinski
    For example, in the annotation box, in the text field. Well, basically anywhere. Both in the online and in the desktop version.


  • replied 5 Years ago

     

    Piotr Nowinski
    Ok, an update: if I change the app language to polish, I can type polish letters. The problem is, I do not want to use polish version - I want to use the app in english.


  • replied 5 Years ago

     

    Piotr Nowinski
    Is anyone actually interested in fixing that?


  • replied 5 Years ago

     

    Tomasz Szer
    Yes, I am ! I am Polish too :)


  • replied 5 Years ago

     

    Piotr Nowinski
    @tomasz: so use the "I have the same problem" button above. :) I guess the support team doesn't care too much, looking at the last reply date...


  • replied 5 Years ago

     

    Girish R
    @Piotr Nowinski, We have tested iPlotz even to work with Chinese and Japanese character set. I was able to seamlessly type in Polish by changing by keyboard layout. This is a general settings issue and not a iPlotz bug. Check out this video to understand how to Add and Change Keyboard layout http://www.youtube.com/watch?v=bRT4M_KorLs . NOTE: Make sure you have PL selected from the language tool bar when you type in iPlotz components


  • replied 5 Years ago

     

    Piotr Nowinski
    @Girish, I've been using PL layout all the time. Don't know what changed but the problem seems to be gone now in annotations and text fields. However I still can't use Polish characters when renaming a wireframe.


  • replied 5 Years ago

     

    Girish R
    Yes that is true, we have disabled all special characters in the rename field as it will break the page's internal data structure.


  • replied 5 Years ago

     

    Piotr Nowinski
    Thanks - it looks like the problem is solved then.


  • replied 9 Days ago

     

    Harry

    clashrealmer.com

    Great site.



Reply to Piotr Nowinski’s Problem




Please wait..